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• Convert to 3D Tiles

Displaying and even processing point clouds on the web is becoming increasingly popular. Therefore, in 

earlier versions, we supported converting point cloud or model data into universal or web-specific formats, 

such as *.obj, *.fbx, *.cityjson, etc. In V8.1, we have added support for 3D Tiles. Now, you can convert 

point clouds or models into the 3D Tiles format. The related features include the following:

Data Management > Point Cloud Conversion >  Convert to 3D Tiles

Data Management > Model Conversion > Convert LiModel to 3D Tiles

Data Management > Model Conversion > Convert LiBIM to 3D Tiles



• Trajectory Unit Conversion

In V8.0, we introduced the ability to process data in different units and perform unit conversions. In V8.1, 

we have optimized the operations related to trajectory file unit conversions. Now, after converting a 

trajectory file, the WKT information will be recorded in the file, and GridX, GridY, and GridZ will also be 

converted accordingly.

Usage: Data Management > Unit Conversion



• Classification Editor Optimization

V8.1 introduces a new Simulate Ground Points option. You can import external vectors and select polygon 

areas for batch simulation. The selected area can be filled in bulk.

Usage: Classification > Classification Editor > Partition > TIN > Simulate Ground Points > Select File



• Deviation Analysis Report

The Deviation Analysis feature calculates the changes 

between two point clouds. Previously, the results could only 

be viewed by setting the display to additional attributes. In  

V8.1, we’ve added a results report that includes various 

quantitative indicators and visualization charts. You will see 

a new "Output Path" option in the feature interface, which 

specifies the output path for the report.

Usage: Terrain > Deviation Analysis



• LiModel Editor Optimization

Some operations in LiModel Editor previously could not be assigned custom shortcuts. In V8.1, we’ve 

added support for this. Now, you can find the shortcut setting for more tools in the options. The shortcuts for 

Undo and Redo are fixed, while other tools support custom shortcut assignments.

Usage: Options > Shortcut Info > LiModel Editor



• LiTIN Editor Optimization

In V8.0, the LiTN Editor could not fill holes on the TIN, such as those caused by buildings or dense forests. 

Enlarging the triangle edge length could fill these holes, but it also connected the terrain edges, which may 

not be the desired result for users. Therefore, in V8.1, we’ve added a new Fill Hole tool. Now, you can draw 

a polygon to select multiple holes and fill them all at once.

Usage: Terrain > LiTIN Editor > Start Editor > Fill Hole



• DOM Optimization

In V8.1, the DOM functionality in the Terrain module has also been optimized. The default parameter 

settings have been adjusted and refined to ensure better adaptability for most data, producing more ideal 

DOM results regardless of how the parameters are adjusted.

Usage: Terrain >DOM



• Forestry Decimal Places Setting

The decimal place requirements for individual 

tree attributes often vary across different 

standards; even within the same standard, 

different attributes may have different 

requirements. 

Therefore, in V8.1, we have added a setting for 

decimal places in forestry results. Now, you can 

set the decimal places for any individual tree 

attribute. After making the settings, when 

performing individual tree segmentation, 

statistics, or calculating volume, biomass, etc., 

the resulting attribute table will ensure that all 

attributes have the decimal places consistent 

with your settings.

Usage: Options > Forestry Settings > Other 

Decimal Places Setting



• Trunk Based Segmentation Optimization

The Trunk Based Segmentation feature allows for extracting the trunks while performing individual tree 

segmentation, excluding the influence of weeds and shrubs on the tree diameter at DBH. This feature has 

garnered significant attention in recent versions and has provided users with richer and more accurate results. 

We are continuously working to optimize it. In V8.1, the trunk classification results have significantly 

improved, especially for trunks at higher positions, where is the results now more complete.

Usage: TLS Forest > Trunk Based Segmentation

V8.0 V8.1



• Seed Point Editor Optimization

Previously, in the ALS Seed Point Editor, imported seed points and manually placed seed points were 

displayed in the same color. In version 8.1, we have optimized this, so that imported and manually placed 

seed points will be displayed in different colors, making the distinction much clearer.

Usage: ALS Forest > ALS Seed Point Editor > Open Seed Points File > Add Seed Points



• Stand Analysis and Reporting Optimization

The Stand Analysis and Reporting feature was introduced in V8.0, which generates sample plot map and 

report. The format of the map is continuously being optimized. In V8.1, we’ve added an EDL effect to the 

background data of the sample plot, making the features of the plot more prominent. Click the EDL button 

in the interface to enable the EDL effect. The report generated with this setting will also include the EDL 

effect.

Usage: TLS Forest > Stand Analysis and Reporting

Normal EDL



• Standing Tree Volume Analysis Optimization

The Standing Tree Volume Analysis feature was introduced in V8.0. Previously, when the trunk could not be 

detected, the volume calculation would stop. In V8.1, we added the Kunze stem curve to fill the missing part 

of the trunk, making the cutting and trunk volume result more accurate. Now, even if the point cloud of the 

trunk at higher positions is missing, this feature will simulate a complete trunk and calculate a more accurate 

volume.

Usage: TLS Forest > Stand Analysis and Reporting > Standing Tree Volume Analysis



• Match Tree Locations

For ancient tree surveys and protection, in a compartment sample plot, RTK coordinate points or polar 

coordinate measurement data records relevant attributes such as tree species, ages, and other information. 

Users need to match this information with the individual trees. In V8.1, we’ve added this tool which can 

match and merge the survey attributes with the individual tree information into a new file based on relative 

position.

Usage: TLS Forest > Match Tree Locations



• Calculate Forest Metrics by Grid Optimization

Some users requested the option to input vector files and calculate forest stand parameters within the range 

of the vector file using a grid-based method. Therefore, we’ve optimized this feature in version 8.1. Now, 

you can import vector polygon files directly from the interface, and the software will only use the data 

within the polygon’s range to generate the results.

Usage: ALS Forest / TLS Forest > Calculate Forest Metrics by Grid



• Tree Model Management Optimization

V8.0 included models for 70 tree species and supported user-defined models. Previously, models manually 

added by users might not be retained after software updates. To address this, we’ve optimized the 

management of the tree model database in V8.1.Now, you can freely add custom models, and all models 

will be retained locally in future updates, allowing you to use them directly without having to add them 

again. 

Usage: ALS Forest / TLS Forest > Generate Tree Model



• Photo Module Optimization

V8.0 introduced a workflow for generating DOM, but the results with the default parameters may not have 

been ideal. Therefore, in V8.1, we have optimized this workflow. Now, the default parameters for generating 

DOM in the workflow will produce optimal results in most cases.

Usage: Photo > New Project > Photo Workflow Builder



• Danger Points Report

Previously, the hazard point analysis feature in the power module could only generate results in txt format, which 

lacked sufficient visualization. Therefore, in V8.1, we have added a dedicated report for this feature.

Usage: Powerline > Realtime Condition Analysis > Danger Points > Report



• 3D Mouse Support

The 3D mouse provides more natural 

control for data navigation and other 

functions, and its ergonomic design is 

increasingly recognized by more 

customers. Therefore, in V8.1, we have 

added support for the 3D mouse. Now, 

you can enable the 3D mouse operation.

Usage: Display > 3D Mouse



• Trajectory Management Optimization

When you import a trajectory file, the parameter settings window would pop up each time, leading to 

repetitive actions. Therefore, we’ve optimized this in V8.1. Now, after successfully importing a trajectory 

file, you can save the entire project as a *.liprj file. When you open the *.liprj file again, the data and 

settings will be loaded, and your previous settings will be retained, so you won’t need to reselect the 

parameters for the trajectory file.

Usage: File > Project >Save

File > Project > Open



• Density Measurement Optimization

Previously, when multiple windows were open in the software, various measurement tools could be used in 

all windows, except for the density measurement tool. In V8.1, the density measurement tool can now be 

used in multiple windows.



• Attributes Table Export Optimization

Some users have requested the option to export only a portion of the attribute table (e.g., sorting individual 

tree attribute files by tree height and exporting them into separate files based on different ranges). Therefore, 

in V8.1, we have added support for this operation. Users can now open any attribute table file, select 

specific rows, and export only the selected rows to generate a new file.



• Release Note

Data Management
1. Add Convert to 3D Tiles for point cloud.  

2. Add Convert LiModel to 3D Tiles / Convert LiBIM to 3D Tiles for model.  

3. Optimize trajectory file unit conversion support.  

4. Optimize the Convert to LAS tool to support Near Infrared and Laser Channel options.

5. Fixed the issue where the Trigonometric Fitting results could not be saved.

Classification
1. Optimize Simulate Ground Points, supporting simulate by select vector file.

2. Fix the failure of Classify Ground Points using concurrency setting in feet units.

3. Fixed the issue where the viewer could not switch between 2D/3D mode after partitioning in 

Classification Editor.

Terrain 
1. Optimize CHM Segmentation, eliminating the impact of nodata values on the segmentation result.

2. Optimize Deviation Analysis, adding deviation analysis report.  

3. Optimize Shortcut setting, supporting more LiModel Editor tools.

4. Optimize LiTIN Editor, adding the Fill Hole tool.

5. Fix the issue of sparse annotation points in some areas of TIN to Contour.  

6. Fixed the issue where LiModel appeared blurry during editing when loading overlapping LiModel

or other data from a distant location.



• Release Note

Forestry
1. Optimize Calculate Forest Metrics by Grid, supporting generating by vector file area.  

2. Optimize Trunk Based Segmentation’s trunk extraction accuracy.  

3. Optimize Standing Tree Volume Analysis, adding Kunze stem curve to complete trunks.  

4. Optimize Generate Tree Model, supporting version compatibility.  

5. Optimize forestry setting for full attributes decimal places setting.  

6. Optimize Stand Analysis and Reporting, supporting the display point cloud by EDL.  

7. Optimize ALS Seed Point Editor, supporting different displays between imported and added seed points.  

8. Fix the issue of ALS Point Cloud Segmentation failure without the “Smooth” Option.  

9. Fix the  occasional tree ID duplication issue of ITS Mosaicing Result.  

Photo  
10. Optimize orthophoto workflow, optimizing default parameters, adding DEM option.  

11. Fix the incorrect focal length unit of the Australian model in camera parameters.  

Power Line
1. Add clearance analysis report.  

Platform
1. Add support for 3D mouse operations.  

2. Optimize project configuration saving of trajectory importing settings.  

3. Optimize density measurement, supporting operation for several viewers.  

4. Optimize attribute table filtering and export.  



The online forum is now live. Welcome 

to access it through the "Forum" 

button on the start page.

5. Fix the issue where *.obj models do not support window linkage operations.  

6. Fix text size inconsistency in multi-screen display.  

7. Fix header reset after row skipping of ASCII file importing.  

8. Fix potential data display issue in the profile viewer of the profile tool in Data Registration.  

9. Fix the lag issue  of Camera Roam. 

10. Fix the issue where projection fails to be written when generating TIFF file with vertical coordinate system.

• Release Note
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